CICERO maakt vanaf versie V10.5.51 gebruik van het nieuwste .NET framework v4.8

.Net framework is een raamwerk van softwarecomponenten voor een naadloze samenwerking tussen de verschillende applicaties. Net zoals uw PC Windows nodig heeft, heeft CICERO een .Net framework nodig. Dit framework dient geïnstalleerd te worden voordat u update naar versie V10.5.51, zodat u gebruik kunt blijven maken van de nieuwste ontwikkelingen.

Wat moet u doen?
Op de server waarop CICERO draait moet de .NET framework 4.8 runtime geïnstalleerd zijn. De oudere Windows server systemen ondersteunen dit niet; de nieuwere (vanaf Windows server 2008 R2 SP1) wel en beschikken vaak standaard (vanuit Windows-update) over die runtime. Indien dit niet het geval is, dient uw kantoor dit manueel te installeren alvorens u kunt updaten naar versie V10.5.51 of hoger.

Voor vragen kunt u contact opnemen met onze support afdeling: +32 2 272 03 80 of support@cicerosoftware.com.